
Glossary of Printing & Graphic Terms

A
Accordion fold  A bindery term for two or more 
parallel folds that result in a sheet that opens like an 
accordion
Against the grain  Perpendicular to the direction of 
the paper grain
Aliasing  A defect which occurs when a graphic  
file does not have enough resolution to reproduce 
image detail and causes visible jagged lines along 
the edges
Anti-aliasing  Technique of filling the edges of an 
object with pixels to eliminate jagged lines and 
make it appear smoother
Aqueous Coating  This coating provides a subtle 
semi-gloss finish to your print product. It is resistant 
to smudges and fingerprints and does not yellow 
with age. Aqueous coating also improves durability 
to your product as it goes through mail or inserted in 
pockets. NOTE: This coating is only available when 
you order Cover weight paper.
Artwork  In printing, this is the original copy which 
includes all text, graphics, photos and illustrations

B
Back up  To print the reverse side of an already 
printed sheet (print on both sides)
Bind  To fasten sheets or sections into brochures or 
booklets with the use of wire, thread, glue, staples, 
etc
Binding  The process by which sheets are fastened 
together which include cutting, trimming, collating, 
perforating, and folding to form the finished product
Bindery  The department in a printing company 
where finishing work is done such as collating, fold-
ing and trimming of printed products
Bitmap  An image file format that refers to the rows 
and columns (map) of dots or pixels that form an 
image
Bitmap Images  Computerized image made up of 
a collection of dots or pixels; these images appear 
blocky when you zoom in; also known as raster im-
ages
Blanket  The thick rubber coated pad of a printing 
press that transfers ink from the plate to the sheet
Bleed  Printing that goes beyond the edge of the 
final trim size
Blind embossing  A technique in which a design is 
pressed into a sheet without ink or foil, creating a 
raised image

Bond paper  Durable and lightweight paper com-
monly used for letterheads and business stationery
Border  Margin or line between the image area and 
the edge of the paper
Brightness  The brilliance or reflective quality of 
paper affecting contrast in printing
Bulk  The thickness of paper relative to its weight

C
C1S Abbreviation for coating on one side of paper
C2S Abbreviation for coating on both sides of paper
Caliper  Measurement of paper thickness  
expressed in thousandths of an inch
Camera-ready copy  Print ready layout of graphic 
and text
Cast coated  A type of coated paper with a high 
gloss enamel finish
Chrome  Color transparency
Coated paper  Paper with a thin surface coating of 
clay that produces a smooth finish
Collate  A finishing term for arranging pages or 
sheets in correct order before binding
Color Balance  Refers to the proper ratio of cyan, 
magenta, and yellow ink during printing to keep 
color consistency and produce the desired color of 
an image
Color bar  Strips of color used as a tool to check 
color accuracy and density
Color correction  Methods of adjusting and  
improving color qualities such as color balance, 
contrast, etc
Color filter  Filters used in color separation
Color key A printer’s proof made from 4 acetate or 
transparent films of various colors, one sheet per 
process color, which when combined simulates the 
finished product
Color matching system  Color chart in an electronic 
system used to compare, measure or mix colors
Color separations  Preparing a full-color image for 
printing by separating it into the four basic process 
colors: cyan, magenta, yellow and black
Color Sequence  The order in which the four-color 
process inks are printed on the press
Comb bind  A method of binding by inserting a 
plastic comb through holes along the side or edge 
of a stack of pages
Computer-to-Plate (CTP) A technology that enables 
transfer of digital data directly to a metal plate for 

printing, eliminating the use of conventional films
Continuous-tone copy  Illustrations and  
photographs that have a range of shades
Contrast  The range of difference between the  
darkest and lightest areas in an image
Copy  Any material (text or artwork) to be used in 
printing a piece
Cover paper  A heavyweight paper commonly used 
for covers of books, brochures, catalogs and folders
Creep  Creep is the shifting position of the page in a 
saddle-stitched bind. Creep moves the inside pages 
away from the spine with more pages added.
Crop  To cut off sides or portions of an image
Crop marks  Lines at the edges of a sheet that 
show where the page will be trimmed
Crossover  Printing across the gutter or from one 
page to the facing page of a publication
Cure  The process of drying inks or coatings through 
chemical processes to develop strong adhesion
Cyan  Shade of blue; One of four basic ink colors 
used in 4 color printing process

D
Deboss  To press an image below the surface  
of paper
Densitometer  An instrument used to measure the 
density of colored ink to determine consistency
Density  The degree of darkness of an image
Die  Metal plate cut for impressing a design or  
image on paper
Die cutting  A process of cutting paper in a shape 
or design using metal dies
Direct Imaging  A technology that eliminates the 
use of film plates by directly transferring the image 
from digital files to the press plates using a laser
Direct Imaging Press (DI) An offset press where 
the plate is imaged directly on the press with laser
Dot  The individual element of a halftones; also 
referred to as a “pixel”
Dot gain or spread  The spread of ink on paper; 
occurrence when dots print larger than they were on 
the film
Dots Per Inch (DPI) A measurement of resolution 
of a screen image or printed image defined by the 
number of dots that fit horizontally and vertically into 
one inch; The higher the DPI, the sharper the image
Draw-down  A method of applying a thin coating or 
ink on paper to roughly determine color
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Glossary of Printing & Graphic Terms continued

Drop-out  Parts of artwork that are not reproduced
Dummy  A preliminary layout of a copy showing 
the position and general style made to resemble the 
finished product
Duotone  A halftone image made up of two colors
Duplexing  The ability of a press to print on both 
sides of a sheet of paper

E
Encapsulated Postscript File (EPS) An Adobe 
graphic file format for high resolution images; it 
translates graphic and text into code that tells a 
printer to print in the highest resolution possible and 
also has low resolution view files for quick screen 
viewing.
Emboss  Technique of pressing an image into paper 
so that creating a raised image

F
Feeder  Section of a printing press that separates 
the sheets and feeds them into position for printing
Flood  To cover a page completely with ink or  
varnish
Flop  The backside of an image
Foil  A thin metal applied to paper used in foil 
stamping and foil embossing
Foil emboss  To foil stamp or emboss an image on 
paper using a die
Foil stamping  Pressing a design or image on paper 
without ink using a foil and heated metal die
Four color process  The process of printing  
using the combination of four basic color inks  
(cyan, magenta, yellow and black) to produce a 
range of colors and create a color image
Four over Four (4/4) A print job with four color 
printing on both sides of the paper
Four over One (4/1) A print job with four color  
printing on the front side and one color (usually 
black) on the back side
Four over Zero (4/0) A print job with four color 
printing on the front side and no printing on the 
back side

G
Gang  Economical way of printing by printing  
multiple images on the same sheet using the  
maximum sheet size
Ghosting  A printing defect where a faint unwanted 
image appears on a page
Gloss  Shiny coating applied to paper
Grain  The direction in which the fibers of a paper lie
Graphic Design  The use of visual elements to 
express a message
Grayscale  An image made up of a range of shades 
of black and white
Grippers  The metal fingers on printing presses that 
hold the paper and controls it as it passes through 
the press

H
Halftone  Pattern of dots within a fixed grid to  
reproduce a continuous-tone image
Hard copy  A document or data printed on paper
Hickey  A spot or imperfection on a printed page 
caused by dust, lint or dried ink
Highlight  The lightest part in an image
House Sheet  Paper kept in stock by a printer

I
Image area  Portion of a page or paper that can be 
printed on
Imposition  Arranging printed pages correctly so 
they will fold in the proper sequence
Impression  The pressure of a printing press on 
paper; image caused by pressure of a press plate 
on paper

Indicia  Postal information preprinted on a mailing 
envelope or a piece in place of a stamp
Ink fountain  The container on a printing press that 
hold the ink

K
Keyline  An outline drawing to show the exact size 
and position of an artwork

L
Laid finish  A pattern of parallel lines running across 
the grain, creating a ribbed and handmade effect
Line copy  High contrast copy made up of solids 
or lines which do not require a halftone screen; also 
called line art or line work
Lines per inch (LPI) The number of lines of dots 
per inch in a halftone screen; the higher the LPI., the 
sharper the image
Lithography  A method of printing where plates are 
chemically treated so that the image area accepts 
ink and non-image areas repel ink.

M
Magenta  Also known as process red; one of the  
4 basic ink colors in process color printing;  
M in abbreviation CMYK
Matte  Dull non-glossy finish
Micrometer  Devise used to measure the thickness 
(caliper) of paper
Middle tones  The tones in a photograph between 
highlights and shadows; must be balanced for  
accurate reproduction
Moire  An undesirable screen pattern caused by 
incorrect screen angles

N
Negative  A film in which the white areas of the 
original image appear black and the black areas  
appear white

O
Offset Lithography or Offset Printing  A common 
printing process in which the image to be printed is 
transferred from a metal plate to a rubber blanket 
onto paper
Offsetting  Transfer of ink or impression from one 
page to the opposite page
Opacity  The property of paper that minimizes the 
show-through on a printed sheet
Outline halftone  A halftone image with the  
background removed to outline the main image
Overrun  Production of larger quantities than  
ordered
Oversampling  Scanning at more than the ideal 
sampling rate

P
Page count  Total number of pages in a book or 
publication
Pantone Matching Systems (PMS)  The standard 
color-matching system used by printers and graphic 
designers
Perfect Bind  A binding technique in which pages 
are collated into a single sheet and then glued  
together and attached to the cover with an adhesive
Perfecting press  A printing press that prints both 
sides of a sheet at the same time
Perforation  Process of making holes or a series of 
cuts to make tearing or folding easy
Pica  A printer’s measure of type; One pica is 1/6 of 
an inch
Plate  A flat sheet of metal on which an image is 
reproduced using a printing press
PostScript  A page description language developed 
by Adobe Systems that tells a printer how an image 
is to be printed
Press Layout  A map or drawing showing how a 

printing job must be imposed with a specific press 
and sheet size; also called a Ruleup
Pressure-sensitive paper  Paper material with a 
self sticking adhesive protected by a backing sheet, 
usually used for labels and stickers
Process colors  The four basic colors used in print-
ing to simulate full spectrum color – Cyan (blue), 
magenta (process red), yellow (process yellow), 
black (process black)

R
Raster  To render an image, pixel by pixel, vertically 
and horizontally
Raster image  An image file format that refers to 
the rows and columns (map) of dots or pixels that 
form an image (also referred to as a bitmap image)
Raster Image Processor (RIP) A device that  
translates data into dots or pixels
Ream  A quantity of paper equivalent to 500 sheets
Resolution  Refers to the number of pixels an image 
expressed in pixels per inch (ppi) or dots per inch 
(dpi); the higher the number, the sharper the image
RGB  Refers to red, green, blue – the additive 
primary colors used for color video display as on a 
computer screen
Rich Black  A darker and deeper black color  
created by combining other ink colors with black ink. 
The values to create Rich Black is usually 40% Cyan, 
30% Magenta, 30% Yellow, 100% Black
Ruleup   A map or drawing showing how a  
printing job must be imposed with a specific press 
and sheet size; also called Press Layout

S
Saddle stitch  A method of binding using staples  
in the seam or spine of a book or booklet where  
it folds
Scanner  An instrument used to make color  
separations; also an instrument to scan images or 
photos in desktop publishing
Score  A mark or crease pressed on paper to make 
folding easier
Scoring  The process of pressing a sheet of paper 
to create a groove or line for folding
Screen angles  The angles at which halftone 
screens are positioned to avoid unwanted patterns
Self-cover  The paper used as cover is the same as 
that used in the inside pages
Shadow  The darkest areas of a photograph or  
image
Side stitch  To bind by stapling sheets along one 
side of a sheet
Signature  Term for a printed sheet after folding
Specifications  A precise description of features of 
a print order such as paper type and quantity
Spine  The back edge of a bound book or  
publication that connects the 2 covers
Split Run  Printing of a book or booklet that has 
copies bound in different ways
Spoilage  Planned paper waste
Spot varnish  Varnishing a specific part of a sheet
Stamping  Pressing a design or image onto paper 
with a metal die
Step-and-repeat  Technique of repeatedly exposing 
the same image on the plate in different places
Paper Type  The paper or material to be printed on
Stripping  The process of positioning film negatives 
for plate making
Substrate  Any surface or material on which printing 
is done

T
Tagged Image File Format (.TIFF)  A standard 
graphic image file format often used for storing high 
resolution images that can easily handle up to 24 bits  
of photographic image color
Tint  A mixture of a hue with white
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Glossary of Printing & Graphic Terms continued

Tissue overlay  A thin transparent paper placed 
over artwork for protection and may be used for 
marking printer instructions
Trapping  Printing of one ink over the other to  
prevent gaps from appearing
Tree-free  Refers to pulp or paper made without 
cutting down trees; paper made from cotton, or 
hemp or other resources
Trim marks  Marks on a printed sheet that show 
where to cut or trim the page
Trim size  The final size of a printed image after 
trimming
Typesetting  To arrange or layout artwork and text 
for printing

U
Uncoated  Paper with no treatment or coating on 
the surface
Under-run  Production of fewer copies than  
ordered by customer

Up  Printing multiple copies of the same on the 
same sheet
UV coating  Liquid glossy coating applied to  
paper’s surface and cured with ultraviolet light

V
Varnish  A clear liquid coating applied to printed 
sheet for protection and shine
Vignette  A halftone or image with whose  
background gradually fades to white
Vector Images  Images made up of solids, lines  
and curves that can be scaled or edited without  
affecting image resolution

W
Washup  Process of cleaning the parts of a printing 
press (rollers, plate, blanket, etc) so that a different 
ink can be applied
Waste  Planned spoilage

Watermark  A distinctive design created in paper 
during manufacturing that is visible when the paper 
is held up to the light
Web  The roll of printing paper used in web or rotary 
printing
Web press  A high speed printing press that print 
on a continuous roll of paper or web rather than on 
individual sheets
Wire O A method of binding using double loops of 
wire through a hole
With the grain  Folding or feeding paper into the 
press parallel to the paper’s grain or fiber
Work and tumble  Printing the second side of a 
sheet by turning the sheet over from the gripper to 
the tail utilizing the same side guides and plate
Wove paper  A paper having a uniform unlined  
surface and a smooth finish



File Design Instructions

File Preparation Help
Although we prefer that files are submitted in Adobe Acrobat with proper resolution and bleed settings, there are a number of 
other file formats we will accept.

We’ve provided the information below to help you properly set-up your design files for print in the more popular designer  
programs. 

Most importantly, checking your files for mistakes can greatly reduce the time your job spends in pre-press, and can prevent 
your job from being put on hold.  

Need a designer?

Popular Supported Programs: Step-by-Step Guide
To learn how to check your files for the proper dimensions and color modes, select the supported program you will use to  
design your files:

Adobe 
Acrobat 

PDF

Adobe
Photoshop

Adobe 
InDesign

Adobe 
Illustrator

Quark
XPress



File Design Instructions
Popular Supported Programs: Step-by-Step Guide

Adobe Acrobat PDF

How to Create PDF Documents

A PDF File can be created using many different methods, some applications use a built-in PDF converter, and some have only 
the ability to print out a postscript file through the print menu. The instructions included on this page assume you are using 
Adobe Acrobat Professional or Adobe Distiller. Please use these instructions as guide to help you determine what setting to 
choose in your application.

If you own a copy of Adobe Acrobat Professional (this is not the same as Adobe Acrobat Reader), you can create a PDF from 
ANY application that supports printing. To create a PDF, simply choose “Adobe PDF” as your printer.

If you own Adobe Distiller, you can create a PDF file from any PostScript (*.ps) file. PostScript files can be created from 
nearly any program through the Print menu, by selecting the Print to File option.

Regardless of the method you choose to use in creating the PDF, a set of similar options will be available.

PDF Settings Menu 1: General

• Set Compatibility to Acrobat 5.0 (PDF 1.4)

• Set Resolution to 2400 dots per inch

PDF Settings Menu 2: Images

• Set Sampling to Off for all three images categories (Color / Grayscale / Monochrome)

• Set Compression to Off for all three images categories (Color / Grayscale / Monochrome)

PDF Settings Menu 3: Fonts

• Check the Embed all fonts checkbox.

• Check the Subset embedded fonts when percent of characters used is less than 100% checkbox.

PDF Settings Menu 4: Color

• Under the Color Management area select the Convert All Colors to CMYK option from the dropdown.

• Check the Preserve CMYK values for calibrated CMYK color spaces checkbox.

• Uncheck the Preserve Under Color Removal and Black Generation checkbox.

PDF Settings Menu 5: Advanced

Unchanged

PDF Settings Menu 5: Standards

Unchanged

•  Click OK or Save to finish saving your PDF. Be sure to look at the PDF you’ve created carefully. Results can vary based on  
the application that created the PDF, so please be sure to open the file in Adobe Acrobat for viewing.

<Programmer: add std footer>
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File Design Instructions
Popular Supported Programs: Step-by-Step Guide

Adobe Photoshop

Step 1: Creating a New Document

After launching your Photoshop application,

• Choose File > New... (See Figure 1)

Keyboard Shortcut: Ctrl+N for PC users, Cmd+N for Mac users

(Figure 1)

When the New window appears, (See Figure 2)

• Set the Resolution (raster effects) to 300 DPI.

• Set the Color Mode to CMYK.

• Set the Width & Height of your artwork to the bleed size of the product you are creating.

• You can refer to this this table for a quick list of product sizes and the bleed size to submit.

(Figure 2)
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 FINAL SIZE BLEED SIZE

Booklets/Catalogs
5.5 x 8.5” 5.75” x 8.75”
8.5 x 11” 8.75 x 11.25”

Bookmarks
2 x 6” 2.25 x 6.25”
2 x 7” 2.25 x 7.25”
2.5 x 8.5” 2.75 x 8.75”

Brochures
8.5 x 11” 8.75 x 11.25”
8.5 x 14” 8.75 x 14.25”
9 x 12” 9.25 x 12.25”
17 x 11” 17.25 x 11.25”

Business Cards
3.5 x 2” 3.75 x 2.25”

Calendars – Card
8.5 x 5.5”  8.75 x 5.75”

Calendars – Poster
11 x 17” 11.25 x 17.25”

Calendars – Wall
11 x 8.5” 11.25 x 8.75”

Copy Work
8.5 x 11” 8.75 x 11.25”

Envelopes
(A2) 5.75 x  4.375” 6 x 4.625”
(A6)  6.5 x 4.75” 6.75 x 5”
(A7) 7.25 x 5.25” 7.5 x 5.5”
(No. 9)  8.875 x 3.875” 9.125 x 4.125”
(No. 10)  9.5 x 4.125” 9.75 x 4.375”
6 x 9” 6.25 x 9.25”
9 x 12” 9.25 x 12.25”

Flyers
3.65 x 8.5” 3.9 x 8.75”
4.25 x 5.5” 4.5 x 5.75”
5.5 x 8.5” 5.75” x 8.75”
8.5 x 11” 8.75 x 11.25”
 

 FINAL SIZE BLEED SIZE

Greeting Cards – Flat
4.25 x 6” 4.5 x 6.25”
5 x 7” 5.25 x 7.25”
 
Greeting Cards – Folded
5 x 7” folded to 5 x 3.5” 5.25 x 7.25”
6 x 8.5” folded to 6 x 4.25” 6.25 x 8.75”
7 x 10” folded to 7 x 5” 7.25 x 10.25”
 
Invitations
3.5 x 5” 3.75 x 5.25”
4.25 x 6” 4.5 x 6.25”
5 x 7” 5.25 x 7.25”

Journals
5.5 x 8.5” 5.75” x 8.75”
8.5 x 11” 8.75 x 11.25”

Labels
2 x 3” 2.25 x 3.25”
2 x 4” 2.25” x 4.25”
3 x 3” 3.25 x 3.25”
3 x 7” 3.25 x 7.25”
4 x 4” 4.25 x 4.25”
4 x 6” 4.25” x 6.25”
5 x 7” 5.25 x 7.25”

Letterheads
8.5 x 11” 8.75 x 11.25”

Menus – Dine-In
8.5 x 11” 8.75 x 11.25”
17 x 11” 17.25 x 11.25”

Menus – Take-Out
5.5 x 8.5” 5.75” x 8.75”
8.5 x 11” 8.75 x 11.25”
8.5 x 14” 8.75 x 14.25”

Newsletters
8.5 x 11” 8.75 x 11.25”
8.5 x 14” 8.75 x 14.25”
17 x 11” 17.25 x 11.25”

 FINAL SIZE BLEED SIZE

Night Club Flyers
2 x 3.5” 2.25 x 3.75”
3.5 x 8.5” 3.75 x 8.75”
4.25 x 5.5” 4.5 x 5.75”
4 x 6” 4.25” x 6.25”
4 x 9” 4.25 x 9.25”
 
Notebooks
5.5 x 8.5” 5.75” x 8.75”
8.5 x 11” 8.75 x 11.25”

Notepads
4 x 6” 4.25” x 6.25”
5.5 x 8.5” 5.75” x 8.75”
8.5 x 11” 8.75 x 11.25”

Postcards
4 x 6” 4.25” x 6.25”
4 x 9” 4.25 x 9.25”
4.25 x 5.5” 4.5 x 5.75”
5 x 7” 5.25 x 7.25”
5.5 x 8.5” 5.75” x 8.75”
6 x 4.25” 6.25 x 4.5”
6 x 9” 6.25 x 9.25”
6 x 11” 6.25 x 11.25”
8.5 x 11” 8.75 x 11.25”

Posters
11 x 17” 11.25 x 17.25”
18 x 24” 18.25 x 24.25”
20 x 30” 20.25 x 30.25”
24 x 36” 24.25 x 36.25”

Presentations
5.5 x 8.5” 5.75” x 8.75”
8.5 x 11” 8.75 x 11.25”

Sale Sheets
8.5 x 11” 8.75 x 11.25”

Product Sizes: Photoshop

<Programmer: Link this pop-up box to Photoshop size table>



Step 2: Saving your Files

When you have completed your design, and checked it against the guidelines above,

• Choose File > Save As... (See Figure 3)

(Figure 3)

When the Save As box appears (See Figure 4)

• Enter a filename for your design.

• Select TIFF (*.tif) as your filetype, or you may also save your files as a JPG.

• Uncheck the Layers checkbox, so that your exported artwork is flattened.

Flattening your artwork ensures the appearance of your layers is preserved.

• Check the Save as a Copy checkbox

Save the flattened artwork with a new filename, this will ensure you do not overwrite your layered source file.

• Click Save to proceed.

(Figure 4)



File Design Instructions
Popular Supported Programs: Step-by-Step Guide

Adobe InDesign

Step 1: Creating a New Document

After launching your InDesign application,

• Choose File > New > Document... (See Figure 1)

Keyboard Shortcut: Ctrl+N for PC users, Cmd+N for Mac users

(Figure 1)

When the New Document window appears, (See Figure 2)

•  Set the Width & Height of your artwork to the final size of the product you are creating. You can refer to this table for a 
quick list of product dimensions.

•  Set the Bleed to 1/8” (0.125”) on all four side of the artwork. This will allow an extra 1/8” (0.125”) on each side of the card, 
which will be trimmed after the printing is complete. Please see more information about bleeds below.

(Figure 2)
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Booklets/Catalogs 
5.5 x 8.5”
8.5 x 11”

Bookmarks
2 x 6”
2 x 7”
2.5 x 8.5”

Brochures
8.5 x 11”
8.5 x 14”
9 x 12”
17 x 11”
 
Business Cards 
3.5 x 2”
 
Calendars – Card
8.5 x 5.5” 

Calendars – Poster 
11 x 17”

Calendars – Wall 
11 x 8.5”

Copy Work
8.5 x 11”
 
Envelopes
(A2) 5.75 x  4.375”
(A6)  6.5 x 4.75”
(A7) 7.25 x 5.25”
(No. 9)  8.875 x 3.875”
(No. 10)  9.5 x 4.125”
6 x 9”
9 x 12”

Flyers
3.65 x 8.5”
4.25 x 5.5”
5.5 x 8.5”
8.5 x 11”

Greeting Cards – Flat
4.25 x 6”
5 x 7”
 
Greeting Cards – Folded
5 x 7” folded to 5 x 3.5”
6 x 8.5” folded to 6 x 4.25”
7 x 10” folded to 7 x 5”
 
Invitations
3.5 x 5”
4.25 x 6”
5 x 7”

Journals
5.5 x 8.5”
8.5 x 11”

Labels
2 x 3”
2 x 4”
3 x 3”
3 x 7”
4 x 4”
4 x 6”
5 x 7”

Letterheads
8.5 x 11”

Menus – Dine-In 
8.5 x 11”
17 x 11”
 
Menus – Take-Out 
5.5 x 8.5”
8.5 x 11”
8.5 x 14”
 
Newsletters
8.5 x 11”
8.5 x 14”
17 x 11”

Night Club Flyers
2 x 3.5”
3.5 x 8.5”
4.25 x 5.5”
4 x 6”
4 x 9”
 
Notebooks 
5.5 x 8.5”
8.5 x 11”

Notepads 
4 x 6”
5.5 x 8.5”
8.5 x 11”

Postcards
4 x 6”
4 x 9”
4.25 x 5.5”
5 x 7”
5.5 x 8.5”
6 x 4.25”
6 x 9”
6 x 11”
8.5 x 11”

Posters
11 x 17”
18 x 24”
20 x 30”
24 x 36”

Presentations
5.5 x 8.5”
8.5 x 11”

Sale Sheets
8.5 x 11”

Product Sizes: Adobe InDesign, Adobe Illustrator and Quark XPress

<Programmer: Link this pop-up box to InDesign,  
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Step 2: Saving your Files

Once you have finished designing your layout, you are ready to save and submit your file to Lickity Split. Please see  
instructions below on how to export a PDF from Adobe InDesign. We recommend PDF format over any other, simply because  
it is the PREFERRED and MOST RELIABLE format of printers world-wide.

Export to PDF

The reason why we prefer PDF files is because these are the most reliable format for transporting from computer to computer, 
and is the preferred format among printers worldwide. If you submit perfect PDFs to Lickity Split, your order will typically move 
through our production process without any hang ups. It reduces errors relating to linking of fonts and graphics, as well as  
often reducing the overall file size that you would upload to your printer.

• Go to the File menu and choose Adobe PDF Presets > [PDF/X-1a:2001]... (See Figure 3)

• In the Export window, give your file an appropriate name.

• Click the Save button.

(Figure 3)

• In the Export Adobe PDF window, the Adobe PDF Preset will be set at [PDF/X-1a:2001]. 

•  In the General setting, you’ll want to print All the pages unless you have unneeded blanks and leave Spreads unchecked.

•  In the Marks and Bleeds setting, check the box for only the Crop Marks

 • Set the Weight of the Marks to .25 pt and the Offset to .125”

 • Under the Bleed and Slug section, set the Bleed to .125” for all four sides (See Figure 4)
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(Figure 4)

•  In the Output setting, choose No Conversion for the Color Conversion dropdown. (See Figure 5)

 • Don’t Include Profile for the Profile Inclusion Policy.

 •  Click the Ink Manager button to open its window. Check the All Spots to Process box to convert any possible  
Spot colors used in the document to 4 color process and then click OK. Note: If you have placed a custom order  
using Spot colors, then you will want to leave those specified colors remaining.

(Figure 5)
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• Finally, in the Advanced setting, Subset the Fonts to 100%. (See Figure 6)

•  Click on the Save Preset button at the bottom left. In the Save Preset window, give your Preset a new name such as  
My Print Setting or Lickity Split and click the OK button. You will now have a new preset in your available Adobe PDF 
Preset dropdown in InDesign. 

• Click Export to save the current file as a PDF.

(Figure 6)

We recommend you open your PDF and check that it was created correctly before submitting to Lickity Split.



File Design Instructions
Popular Supported Programs: Step-by-Step Guide

Adobe Illustrator

Step 1: Creating a New Document

After launching your Illustrator application,

• Choose File > New... (See Figure 1)

Keyboard Shortcut: Ctrl+N for PC users, Cmd+N for Mac users

(Figure 1)

When the New Document window appears, (See Figure 2)

• Set the Width & Height of your artwork to the final size of the product you are creating.

•  Set the Bleed to 1/8” (0.125”) on all four side of the artwork. This will allow an extra 1/8” (0.125”) on each side of the card, 
which will be trimmed after the printing is complete. Please see more information about bleeds below.

• Set the Color Mode to CMYK.

• Set the Resolution (raster effects) to 300 DPI.

You can refer to this table for a quick list of product dimensions.

(Figure 2)
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Step 2: Converting your Text to Outlines

Converting text to outlines will guarantee your job will not encounter delays due to missing fonts.

Unlock all text layers before selecting, to ensure they’re included.

• From the Select menu, choose All. (See Figure 3)

• From the Type menu, choose Create Outlines. (See Figure 4)

(Figure 3)

(Figure 4)

Step 3: Saving your Files

When you have completed your design, and checked it against the guidelines above,

• Choose File > Save As...

When the Save As box appears (See Figure 5)

• Enter a filename for your design.

• Select Illustrator EPS (*.eps) as your filetype.

• Click Save to proceed.

(Figure 5)
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When the EPS Options window appears (See Figure 6)

• Select the highest EPS version your application will export.

• Set the Preview Format to TIFF (8-bit Color) or Macintosh (8-bit Color).

• Check the Include CMYK PostScript in RGB files box.

• Set the Adobe PostScript to LanguageLevel 3.

• Click OK and you’re done.

(Figure 6)



File Design Instructions
Popular Supported Programs: Step-by-Step Guide

Quark XPress

Step 1: Creating a New Document

After launching your Quark Xpress application,

• Choose File > New > Project... (See Figure 1)

Keyboard Shortcut: Ctrl+N for PC users, Cmd+N for Mac users 

(Figure 1)

When the New Project window appears, (See Figure 2)

• Enter a name for your project.

• Set the Layout Type to Print.

•  Set the Width & Height of your artwork to the final size of the product you are creating. You can refer to this table for a 
quick list of product dimensions.

• Click OK to proceed.

(Figure 2)
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Step 2: Exporting your Files

When you have completed your design, and checked it against the guidelines above,

• Choose File > Export > Layout as PDF... (See Figure 3)

(Figure 3)

When the Export to PDF window appears, choose a name and location to save your PDF, then click the Options... button. 
(See Figure 4)

(Figure 4)

In the PDF Export Options window select settings as follows:

• Under Compression (Figure 5), select None and Keep Resolution for all three image types.

• Check the Compress Text and Line Art and ASCII Format checkboxes.
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(Figure 5) 

• Under Color (Figure 6), select Mode: Separations and Setup: In-RIP Separations.

 •  Note: If you have placed a custom order using spot colors, then you can leave those specified colors remaining.  
Otherwise, the only colors listed should be Cyan, Magenta, Yellow and Black. If you have not placed a custom spot color 
order, you will need to convert any spot colors used in the document to 4 color process before you create your PDF.

(Figure 6)

• Under Marks (Figure 7), select Mode: Centered and Offset: 6 pt.

(Figure 7)
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• Under Bleed (Figure 8), set Type to Symmetric and set Amount to 0.125”

(Figure 8)

• Under OPI (Figure 9), Uncheck the OPI Active checkbox.

(Figure 9)

• When you’ve confirmed all the above settings, click the OK button to return to the PDF Export window.

• From the PDF export window, click the Save button and your PDF will then be saved.

We recommend you open your PDF and check that it was created correctly before submitting to Lickity Split.


